<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script type='text/javascript' src='/sites/default/files/addthis/addthis_widget.js#async=1'></script>
<link rel="shortcut icon" href="/sites/default/files/gonewspaper_favicon.png" type="image/x-icon"/>
<meta name="description" content="The Roman Catholic Diocese of Belize City and Belmopan announced the death of our brother Bishop Emeritus Osmond Peter Martin early in the morning of Thursday, February 16, 2017.  Bishop Martin died in his sleep while residing at his family home in Dangriga.  He was 86 years old and had been struggling with the ailments of the aging proce"/>
<meta name="abstract" content="Ambergris Caye, Belize's Finest News Source."/>
<meta name="keywords" content="ambergris caye,belize,san pedro,news,articles,headlines,isla bonita,belizean,stories,events,Bishop Martin"/>
<meta name="copyright" content="Copyright Ambergris Today."/>
<link rel="canonical" href="http://www.ambergristoday.com/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin"/>
<meta name="revisit-after" content="1 day"/>
<meta content="http://www.ambergristoday.com/sites/default/files/image/bishop-martin_0.jpg" property="og:image">
<title>Ambergris Today | Stories | Memorial and Funeral Services Announced for Bishop O.P. Martin</title>
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_b7097f1d90097f943329edc8eff62b20.css"/>
<script type="text/javascript" src="/sites/default/files/js/js_2feca31d9ac6dcac003b260f2e2a3fbf.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "show_caption": true, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": "lightbox", "custom_trigger_classes": "img.triggerbox", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false }, "disqus": { "url": "http://www.ambergristoday.com/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin", "title": "Memorial and Funeral Services Announced for Bishop O.P. Martin", "identifier": "node/9980", "shortname": "ambergristoday" }, "addthis": { "config_default": { "services_toolbox": "facebook, facebook_like, tweet, google_plusone, pinterest, linkedin, digg, delicious, stumbleupon, counter", "services_compact": "", "services_expanded": "", "ui_cobrand": "", "ui_header_color": "#666699", "ui_header_background": "#EFEFFF", "ui_click": 0, "ui_delay": "", "ui_use_addressbook": 0, "pubid": "ra-53723ee8043e1bbf", "data_track_clickback": true, "data_ga_tracker": "pageTracker", "ui_use_css": true, "data_use_cookies": true, "ui_language": "en", "data_use_flash": true }, "share_default": { "templates": { "twitter": "" } } }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" }, "CToolsUrlIsAjaxTrusted": { "/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin": true } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
addthis_config = Drupal.settings.addthis.config_default; addthis_share = Drupal.settings.addthis.share_default;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/default/files/googleanalytics/analytics.js?I","ga");ga("create", "UA-24308908-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body>
<div align="center">
<div id="container_big">
<div id="container_top">
<div id="header">
<div id="logo">
<a href="/" title=""><img src="/sites/all/themes/gonewspaper/images_black/logo.png" alt=""/></a>
</div>
<div id="slogan">
<h1>Ambergris Caye's Finest News Source</h1>
</div>
<div id="rss">
<a href="rss.xml" target="_blank"><span>Subscribe to::</span> <img src="/sites/all/themes/gonewspaper/images/rss-icon.png" height="32" width="40" alt="Ambergris Today's News Feed"/></a> <a href="http://www.facebook.com/ambergristoday" target="_blank"><img src="/sites/all/themes/gonewspaper/images/facebook_top.png" height="32" width="40" alt="Ambergris Today's Facebook Page"/></a> <a href="http://www.twitter.com/ambergrisnews" target="_blank"><img src="/sites/all/themes/gonewspaper/images/twitter_top.png" height="32" width="40" alt="Ambergris Today's Twitter Page"/></a> <a href="http://www.youtube.com/doriannunez" target="_blank"><img src="/sites/all/themes/gonewspaper/images/youtube_top.png" height="32" width="40" alt="Ambergris Today's YouTube Page"/></a><a href="http://www.instagram.com/ambergristoday" target="_blank"><img src="/sites/all/themes/gonewspaper/images/instagram_top.png" height="30" width="40" alt="Ambergris Today's Instagram"/></a><a href="http://www.pinterest.com/ambergristoday" target="_blank"><img src="/sites/all/themes/gonewspaper/images/pinterest_top.png" height="30" width="40" alt="Ambergris Today's Pinterest"/></a>
<form id="signup" style="border:0px solid #E0E0E0;padding:6px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AmbergrisToday', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input type="text" style="width:215px; margin-right: 8px;" name="email"/><input type="hidden" value="AmbergrisToday" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe"/></form>
<div id="header_top_right">
<div class="partners" style="width: 505px;"><strong style="float: left;">In Partnership with&nbsp;&nbsp; </strong><a href="http://www.travelbelize.org" target="_blank" title="BTB"><img src="/sites/default/files/btb_0.png" alt="BTB" title="BTB" width="120" height="48"/></a><a href="http://www.nichbelize.org/" target="_blank" title="NICH"><img src="/sites/default/files/nich.png" alt="NICH" title="NICH" width="120" height="48"/></a><a href="http://www.btia.org" target="_blank" title="BTIA.org"><img src="/sites/default/files/btia.png" alt="Belize Tourism Industry Association" title="Belize Tourism Industry Association" width="120" height="48"/></a></div>
</div>
</div>
</div>
<div id="buttons">
<div id="menu">
<div id="menu_inn">
<ul><li><a href="/"><span>Home</span></a></li></ul><ul><li><a href="/content/about-us"><span>About Us</span></a></li></ul><ul><li><a href="/archives"><span>News Archives</span></a><ul><li><a href="/category/archives/news">News</a></li><li><a href="/category/archives/25-years-ago">25 Years Ago</a></li><li><a href="/category/archives/community-bulletin">Community Bulletin</a></li><li><a href="/category/archives/dorians-angels">Dorian's Angels</a></li><li><a href="/category/archives/editorial-blog">Editorial Blog</a></li><li><a href="/category/archives/everybodys-reading">Who's Reading A.T?</a></li><li><a href="/category/archives/flashbacks">Flashbacks</a></li><li><a href="/category/archives/horoscopes">Horoscopes</a></li><li><a href="/category/archives/icomment-today">iComment Today</a></li><li><a href="/category/archives/letters-editor">Letters to the Editor</a></li><li><a href="/category/archives/pepito-comix">Pepito Comix</a></li><li><a href="/category/archives/pic-week">Pic of the Week</a></li><li><a href="/category/archives/restaurant-review">Restaurant Review</a></li><li><a href="/category/archives/room-service">Room Service</a></li><li><a href="/category/archives/secrets-life">Secrets to Life</a></li><li><a href="/category/archives/social-scene">Social Scene</a></li><li><a href="/category/archives/sports">Sports Page</a></li><li><a href="/category/archives/teen-talk">Teen Talk</a></li><li><a href="/category/archives/whats-cooking-belize">What's Cooking Belize</a></li><li><a href="/category/archives/whats-today-gerry">What's Up Today?</a></li><li><a href="/category/archives/guidance-counselor">Guidance Counselor</a></li><li><a href="/category/archives/healthy-living">Healthy Living</a></li></ul></li></ul><ul><li><a href="http://www.itravelbelize.com/destinations"><span>Directory</span></a></li></ul><ul><li><a href="http://www.itravelbelize.com/event-calendar"><span>Coming Events</span></a></li></ul><ul><li><a href="/classified-ads"><span>Classified Ads</span></a></li></ul><ul><li><a href="http://www.itravelbelize.com"><span>iTravel Belize</span></a></li></ul> </div>
</div>
</div>
<div id="maincontent">
<div id="maincontent_inn">
<div id="content_top">
<div id="content_top_left">
<div class="advertisement group-tids-618" id="group-id-tids-618"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=1&amp;t=618&amp;u=node%2F9980&amp;l=content%2Fstories%2F2017%2F02%2F21%2Fmemorial-and-funeral-services-announced-bishop-op-martin'></script></div>
</div>
<div id="content_top_right_categories">
<form action="/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin" accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="categories_search">
<div id="categories_search_inn">
<input type="text" class="search_text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for."/>
<input type="submit" class="submit_search" name="op" id="edit-submit-1" value="Search"/>
<input type="hidden" name="form_build_id" id="form-7TG5EUNHVtY-54_gJzZLQf2MPXQQqyCtH2ZrTC90djM" value="form-7TG5EUNHVtY-54_gJzZLQf2MPXQQqyCtH2ZrTC90djM"/>
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"/>
</div>
</div>
</div></form>
<h3>Ambergris Caye Directory</h3><div class="view view-front-directory-highlight-view view-id-front_directory_highlight_view view-display-id-block_2 view-dom-id-4c2f92d73d8084fead6b28ee388b9869">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<span class="term_type"><span class="field-content">Tours and Adventures</span>:</span><span class="field-content"><a href="/content/directory-entry/tres-pescados-fly-shop">Tres Pescados Fly Shop</a></span> </div>
</div>
</div> </div>
</div>
<div id="blog_content_big">
<div id="blog_left_big">
<div id="blog_left">
<div id="single_article_page">
<div id="single_article_details">
<h4><span>&nbsp;&nbsp;<a href="/category/archives/news">News</a>&nbsp;&nbsp;</span></h4><small><img src="/sites/all/themes/gonewspaper/images_black/blog-post-calendar-icon.jpg" alt="Icon"/> February 21, 2017 - 12:50 </small>
</div>
<h1>Memorial and Funeral Services Announced for Bishop O.P. Martin</h1>
<div class="field field-type-filefield field-field-image">
<div class="field-items">
<div class="field-item odd">
<img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_full/image/bishop-martin_0.jpg" alt="Memorial and Funeral Services Announced for Bishop O.P. Martin" title="Memorial and Funeral Services Announced for Bishop O.P. Martin" width="615" height="410" class="imagecache imagecache-page_full imagecache-default imagecache-page_full_default"/> </div>
</div>
</div>
<p>The Roman Catholic Diocese of Belize City and Belmopan announced the death of our brother Bishop Emeritus Osmond Peter Martin early in the morning of Thursday, February 16, 2017.&nbsp; Bishop Martin died in his sleep while residing at his family home in Dangriga.&nbsp; He was 86 years old and had been struggling with the ailments of the aging process for some time.</p>
<p>O. P. Martin was ordained a priest on April 3, 1959 in Dangriga after completing studies at Kenrick-Glennon Seminary in St. Louis, Missouri, U.S.A.&nbsp; He served at parishes in Corozal, San Ignacio, St. Joseph, and Holy Redeemer Cathedral.&nbsp; On October 7, 1982 he was ordained Auxiliary Bishop, making him the first Garifuna and Belizean bishop for the Church.&nbsp; After just a few years, on January 16, 1984, he was appointed the Bishop of Belize City and Belmopan.&nbsp; He served the Church in that leadership role until his retirement in 2007.</p>
<p class="Body">In a press release the Government of Belize expressed its deepest condolences to the family, friends and Roman Catholic community on the passing of the Reverend Bishop Osmond Peter Martin.</p>
<p class="Body">The Roman Catholic Diocese of Belize City and Belmopan wishes to invite the people of God in Belize to join us in celebrating the life of our brother Bishop Emeritus Osmund Peter Martin.&nbsp; He was born on December 3, 1930 in Dangriga and died early in the morning of Thursday, February 16, 2017.</p>
<p class="Body">Many have already remembered Bishop Martin in masses and prayers. The Diocese of Belize City and Belmopan invites the people of Belize to join us in one or another of the following masses:</p>
<p class="Body">· Memorial Mass at Sacred Heart Parish in Dangriga at 11am on Sunday, February 26, 2017 with viewing of the body beginning at 10:15am.</p>
<p class="Body">· Memorial Mass at Holy Redeemer Cathedral in Belize City at 9am on Monday, February 27, 2017 with viewing of the body beginning at 8am.</p>
<p class="Body">· Official Funeral with Mass of Christian Burial at Our Lady of Guadalupe Co-cathedral in Belmopan at 2pm on Monday, February 27, 2017 with viewing of the body beginning at 1pm.</p>
<p class="Body">· Burial in the Church yard of Our Lady of Guadalupe Co-cathedral in Belmopan.</p>
<p class="Body">All are welcome to attend these masses. The Mass in Belmopan is called an Official Funeral, because the Government of Belize has offered to honor Bishop Martin with this recognition, and the family and Roman Catholic Church have agreed to accept this privilege.</p>
<p class="Body">The Belize Council of Churches/Belize Assn. of Evangelical Churches as Belizeans who cannot attend to continue to pray with the Church in Belize for the family of Bishop Martin, for the clergy, and all the people Bishop Martin served so faithfully during his ministry as priest and bishop in Belize.</p>
<p class="Body"><a href="http://www.ambergristoday.com/category/archives/news"><strong>Click Here for More News on Ambergriis Today Online</strong></a></p>
<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://ambergristoday.disqus.com/?url=http%3A%2F%2Fwww.ambergristoday.com%2Fcontent%2Fstories%2F2017%2F02%2F21%2Fmemorial-and-funeral-services-announced-bishop-op-martin">View the discussion thread.</a></div></noscript><div class="links"><ul class="links inline"><li class="addthis first last"><span><div class='addthis_toolbox addthis_default_style addthis_32x32_style' addthis:url='http://www.ambergristoday.com/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin' addthis:title='Memorial and Funeral Services Announced for Bishop O.P. Martin'><a class='addthis_toolbox_item addthis_button_facebook'></a><a class='addthis_toolbox_item addthis_button_facebook_like' fb:like:layout="box_count"></a><a class='addthis_toolbox_item addthis_button_tweet' tw:count="vertical"></a><a class='addthis_toolbox_item addthis_button_google_plusone' g:plusone:size="tall"></a><a class='addthis_toolbox_item addthis_button_pinterest_pinit' pi:pinit:layout="vertical"></a><a class='addthis_toolbox_item addthis_button_linkedin_counter' li:counter="top"></a><a class='addthis_toolbox_item addthis_button_digg'></a><a class='addthis_toolbox_item addthis_button_delicious'></a><a class='addthis_toolbox_item addthis_button_stumbleupon'></a><a class='addthis_toolbox_item addthis_counter'></a></div></span></li>
</ul></div>
<div id="content_recentnews"><div class="content_recentnews_inner">
<h3>Recent News</h3><div class="view view-recentnews-full-node view-id-recentnews_full_node view-display-id-block_1 view-dom-id-f5b4831a3882d986439352324dd8351f">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<span class="field-content"><a href="/content/stories/2017/02/20/placencia-community-against-offshore-oil" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/no-oil-placencia-oceana.jpg" alt="Placencia Community Says “NO” to Offshore Oil" title="Placencia Community Says “NO” to Offshore Oil" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/02/20/placencia-community-against-offshore-oil">Placencia Community Says “NO” to Offshore Oil</a></span><br/><span><span class="field-content">02-20-2017</span></span> </div>
<div class="views-row views-row-2 views-row-even">
<span class="field-content"><a href="/content/stories/2017/02/20/golf-cart-burns-down-leaving-renters-stunned" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/golf-cart-fire-01.jpg" alt="Golf Cart Burst into Flames Leaving Renters Stunned" title="Golf Cart Burst into Flames Leaving Renters Stunned" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/02/20/golf-cart-burns-down-leaving-renters-stunned">Golf Cart Burns Down Leaving Renters Stunned</a></span><br/><span><span class="field-content">02-20-2017</span></span> </div>
<div class="views-row views-row-3 views-row-odd">
<span class="field-content"><a href="/content/stories/2017/02/20/mari-magana-crowned-miss-carnaval" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/mar.jpg" alt="Mari Magaña Crowned Miss Carnaval 2017" title="Mari Magaña Crowned Miss Carnaval 2017" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/02/20/mari-magana-crowned-miss-carnaval">Mari Magaña Crowned Miss Carnaval 2017</a></span><br/><span><span class="field-content">02-21-2017</span></span> </div>
<div class="views-row views-row-4 views-row-even">
<span class="field-content"><a href="/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked active"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/bishop-martin_0.jpg" alt="Memorial and Funeral Services Announced for Bishop O.P. Martin" title="Memorial and Funeral Services Announced for Bishop O.P. Martin" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin" class="active">Memorial and Funeral Services Announced for Bishop O.P. Martin</a></span><br/><span><span class="field-content">02-21-2017</span></span> </div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<span class="field-content"><a href="/content/stories/2017/02/21/local-rotary-club-invites-you-learn-dance-cause" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/dance.jpg" alt="Local Rotary Club Invites You to Learn to Dance for a Cause" title="Local Rotary Club Invites You to Learn to Dance for a Cause" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/02/21/local-rotary-club-invites-you-learn-dance-cause">Local Rotary Club Invites You to Learn to Dance for a Cause</a></span><br/><span><span class="field-content">02-21-2017</span></span> </div>
</div>
</div></div></div>
<div id="content_mostpopular"><div class="content_mostpopular_inner">
<h3>Most Popular</h3><div class="view view-recentnews-full-node view-id-recentnews_full_node view-display-id-block_3 view-dom-id-1c702881b8b658274cf87047749c5206">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<span class="field-content"><a href="/content/community-bulletin/2014/february/21/condolences-family-late-freddy-waight" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/Fred_Waight_01.jpg" alt="Condolences to Family of the Late Freddy Waight" title="Condolences to Family of the Late Freddy Waight" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Community Bulletin</span></span><br/><span class="field-content"><a href="/content/community-bulletin/2014/february/21/condolences-family-late-freddy-waight">Condolences to Family of the Late Freddy Waight</a></span><br/><span><span class="field-content">02-21-2014</span></span> </div>
<div class="views-row views-row-2 views-row-even">
<span class="field-content"><a href="/content/stories/2013/june/06/belize-football-team-cannot-participate-concacaf-2013-2014" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/football-federation-of-belize.jpg" alt="Belize Football Team Cannot Participate in CONCACAF 2013-2014" title="Belize Football Team Cannot Participate in CONCACAF 2013-2014" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Stories</span></span><br/><span class="field-content"><a href="/content/stories/2013/june/06/belize-football-team-cannot-participate-concacaf-2013-2014">Belize Football Team Cannot Participate in CONCACAF 2013-2014</a></span><br/><span><span class="field-content">06-06-2013</span></span> </div>
<div class="views-row views-row-3 views-row-odd">
<span class="field-content"><a href="/content/flashbacks/2011/october/11/village-1960%E2%80%99s" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/flashback_san_pedro_ambergris_caye_beachside_01.jpg" alt="San Pedro, Ambergris Caye, Village in the 1960’s" title="The Village in the 1960’s" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Flashbacks</span></span><br/><span class="field-content"><a href="/content/flashbacks/2011/october/11/village-1960%E2%80%99s">The Village in the 1960’s</a></span><br/><span><span class="field-content">10-11-2011</span></span> </div>
<div class="views-row views-row-4 views-row-even">
<span class="field-content"><a href="/content/stories/2013/january/16/belize-national-football-team-travels-costa-rica-uncaf-competition" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/belize-nationa-football-team.jpg" alt="Belize National Football Team" title="Belize National Football Team" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Stories</span></span><br/><span class="field-content"><a href="/content/stories/2013/january/16/belize-national-football-team-travels-costa-rica-uncaf-competition">Belize National Football Team Travels to Costa Rica for UNCAF Competition</a></span><br/><span><span class="field-content">01-16-2013</span></span> </div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<span class="field-content"><a href="/content/stories/2011/august/19/strange-deep-sea-fish-found-blue-hole" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/deep-sea-black-fish-amigos-del-mar.jpg" alt="Deep Sea creature foud at Belize Blue Hole" title="Deep Sea creature foud at Belize Blue Hole" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Stories</span></span><br/><span class="field-content"><a href="/content/stories/2011/august/19/strange-deep-sea-fish-found-blue-hole">Strange Deep Sea Fish Found at Blue Hole</a></span><br/><span><span class="field-content">08-19-2011</span></span> </div>
</div>
</div></div></div>
<div class="advertisement group-tids-666" id="group-id-tids-666"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=1&amp;t=666&amp;u=node%2F9980&amp;l=content%2Fstories%2F2017%2F02%2F21%2Fmemorial-and-funeral-services-announced-bishop-op-martin'></script></div>
</div>
</div>
</div>
<div id="blog_right_sidebar">
<div class="advertisement group-tids-667" id="group-id-tids-667"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=1&amp;t=667&amp;u=node%2F9980&amp;l=content%2Fstories%2F2017%2F02%2F21%2Fmemorial-and-funeral-services-announced-bishop-op-martin'></script></div>
<div class="advertisement group-tids-798" id="group-id-tids-798"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=15&amp;t=798&amp;u=node%2F9980&amp;l=content%2Fstories%2F2017%2F02%2F21%2Fmemorial-and-funeral-services-announced-bishop-op-martin'></script></div>
<div id="content_top_right_categories_top"><div id="content_top_right_categories_inn">
<h3>Archives</h3><div class="view view-Categories view-id-Categories view-display-id-block_1 view-dom-id-bd27fdf10b3234b7f58abeaeebe19274">
<div class="view-content">
<ul>
<li><span class="field-content"><a href="/category/archives/news">News</a></span></li>
<li><span class="field-content"><a href="/category/archives/25-years-ago">25 Years Ago</a></span></li>
<li><span class="field-content"><a href="/category/archives/gallery">Gallery</a></span></li>
<li><span class="field-content"><a href="/category/archives/dorians-angels">Dorian&#039;s Angels</a></span></li>
<li><span class="field-content"><a href="/category/archives/community-bulletin">Community Bulletin</a></span></li>
<li><span class="field-content"><a href="/category/archives/editorial-blog">Editorial Blog</a></span></li>
<li><span class="field-content"><a href="/category/archives/everybodys-reading">Everybody&#039;s Reading</a></span></li>
<li><span class="field-content"><a href="/category/archives/events">Events</a></span></li>
<li><span class="field-content"><a href="/category/archives/flashbacks">Flashbacks</a></span></li>
<li><span class="field-content"><a href="/category/archives/guidance-counselor">Guidance Counselor</a></span></li>
</ul> </div>
<div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin?page=1" title="Go to page 2" class="active">2</a></li>
<li class="pager-item"><a href="/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin?page=2" title="Go to page 3" class="active">3</a></li>
<li class="pager-next"><a href="/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin?page=1" title="Go to next page" class="active">next ›</a></li>
<li class="pager-last last"><a href="/content/stories/2017/02/21/memorial-and-funeral-services-announced-bishop-op-martin?page=2" title="Go to last page" class="active">last »</a></li>
</ul></div>
</div> </div></div>
</div>
</div>
</div>
<div id="footer_content">
<div id="footer_topbanner">
<div id="footer-ads-3">
<table width="1041px" align="center">
<tr>
<td>
<div class="advertisement group-tids-1135" id="group-id-tids-1135"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=3&amp;t=1135&amp;u=node%2F9980&amp;l=content%2Fstories%2F2017%2F02%2F21%2Fmemorial-and-funeral-services-announced-bishop-op-martin'></script></div>
</td>
</tr>
</table>
</div>
<div class="advertisement group-tids-751" id="group-id-tids-751"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=1&amp;t=751&amp;u=node%2F9980&amp;l=content%2Fstories%2F2017%2F02%2F21%2Fmemorial-and-funeral-services-announced-bishop-op-martin'></script></div>
</div>
<div id="footer_content_big">
<div id="footer_content_big_inn">
<div id="footer_content_left">
<div id="youtube"><div class="youtube_inner">
<h3><span>YouTube</span></h3><p><iframe src="https://www.youtube.com/embed/BPjYGF3sfgY" width="327" height="267" frameborder="0"></iframe></p>
<p>&nbsp;</p>
<div style="text-align: center;"><strong><span style="font-size: medium;"><a href="http://www.youtube.com/doriannunez" target="_blank">More Videos</a></span></strong></div>
</div></div>
<div id="subscriptions"><div class="subscriptions_inner">
<h3><span>Subscriptions</span></h3><div><a href="http://www.twitter.com/ambergrisnews" target="_blank"><img src="http://www.buttonshut.com/Twitter-Buttons/Twitter-Buttons-51-3-.png" alt="Follow Us On Twitter" title="Twitter" width="60px" border="0"/></a></div>
<div><a href="http://www.facebook.com/ambergristoday" target="_blank"><img src="http://www.buttonshut.com/Facebook-Buttons/Facebook-Buttons-11-2-.png" alt="Follow Us On Facebook" title="Facebook" width="60px" border="0"/></a></div>
<div><a href="http://www.youtube.com/doriannunez" target="_blank"><img src="http://www.buttonshut.com/Youtube-Buttons/Youtube-Buttons-56-24-.png" alt="Follow Us On YouTube" title="YouTube" width="60" height="60" border="0"/></a></div>
<div><a href="http://www.ambergristoday.com/rss.xml" target="_blank"><img src="http://www.buttonshut.com/Rss-Feed-Buttons/Rss-Feed-Buttons-25-97-.png" alt="Subscribe to our Feed" title="RSS Feed" width="60px" border="0"/></a></div>
</div></div>
<div id="comments"><div class="comments_inner">
<h3><span>Comments</span></h3><div id="dsq-recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/ambergristoday/recent_comments_widget.js?num_items=7&amp;avatar_size=32"></script></div></div></div>
</div>
<div id="footer_content_middle">
<div id="directory-block_1"><div class="inner_wrap">
<h3>Ambergris Caye Directory</h3><div class="view view-directory view-id-directory view-display-id-block_1 view-dom-id-6748ea6d086cd422a358baaad841cbbe">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<span class="field-content"><a href="/category/business-type/accommodations"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Accommodations-Icon.jpg" alt="Accommodations" title="Hotels, Condos, Villas, Suites, Room for rents in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-671 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/accommodations">Accommodations</a></span></span><span class="directory_description"><div class="field-content"><p>Hotels, Condos, Villas, Suites, Room for rents in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-2 views-row-even">
<span class="field-content"><a href="/category/business-type/real-estate"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Real-Estate-Icon.jpg" alt="Real Estate" title="Lots, properties, houses, condos for sale in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-677 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/real-estate">Real Estate</a></span></span><span class="directory_description"><div class="field-content"><p>Lots, properties, houses, condos for sale in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-3 views-row-odd">
<span class="field-content"><a href="/category/business-type/services"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Services-Icon.jpg" alt="Services" title="Business Services in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-676 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/services">Services</a></span></span><span class="directory_description"><div class="field-content"><p>Business Services in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-4 views-row-even">
<span class="field-content"><a href="/category/business-type/tours-and-adventures"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Tours-Adventures-Icon.jpg" alt="Tours and Adventures" title="Daily Tours and Mainland Excursions offered by San Pedro Town, Ambergris Caye tour operators." width="75" height="50" class="taxonomy-image-term-672 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/tours-and-adventures">Tours and Adventures</a></span></span><span class="directory_description"><div class="field-content"><p>Daily Tours and Mainland Excursions offered by San Pedro Town, Ambergris Caye tour operators.</p>
</div></span> </div>
<div class="views-row views-row-5 views-row-odd">
<span class="field-content"><a href="/category/business-type/dining-out"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Dining-Out-Icon.jpg" alt="Dining Out" title="Restaurants, Delis, Snack Bars in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-673 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/dining-out">Dining Out</a></span></span><span class="directory_description"><div class="field-content"><p>Restaurants, Delis, Snack Bars in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-6 views-row-even">
<span class="field-content"><a href="/category/business-type/island-shopping"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Island-Shopping-Icon.jpg" alt="Island Shopping" title="Gift Shops, Art Galleries, Local Furniture in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-674 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/island-shopping">Island Shopping</a></span></span><span class="directory_description"><div class="field-content"><p>Gift Shops, Art Galleries, Local Furniture in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-7 views-row-odd views-row-last">
<span class="field-content"><a href="/category/business-type/night-life"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Night-Life-Icon.jpg" alt="Night Life" title="Discos, Bars, Lounges, Live Music in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-675 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/night-life">Night Life</a></span></span><span class="directory_description"><div class="field-content"><p>Discos, Bars, Lounges, Live Music in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
</div>
</div></div></div>
<div class="advertisement group-tids-3550" id="group-id-tids-3550"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=12&amp;t=3550&amp;u=node%2F9980&amp;l=content%2Fstories%2F2017%2F02%2F21%2Fmemorial-and-funeral-services-announced-bishop-op-martin'></script></div>
</div>
<div id="footer_content_right">
<div class="advertisement group-tids-2942" id="group-id-tids-2942"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=16&amp;t=2942&amp;u=node%2F9980&amp;l=content%2Fstories%2F2017%2F02%2F21%2Fmemorial-and-funeral-services-announced-bishop-op-martin'></script></div>
</div>
</div>
<div id="footer_copyright">
<span class="alleft"><a href="/">Home</a><a href="/content/about-us">About Us</a><a href="/archives">News Archives</a><a href="/directory_list">Directory</a><a href="http://www.ambergristoday.com/category/archives/events">Upcoming Events</a><a href="http://www.itravelbelize.com">iTravel Belize</a></span> <span class="alright">
Copyright &copy; 2011 Ambergris Today. All rights reserved. </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof pageTracker != "undefined") {addthis_config.data_ga_tracker = pageTracker;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof addthis != "undefined") {addthis.init();}
//--><!]]>
</script>
</body>
</html>
 
