<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script type='text/javascript' src='/sites/default/files/addthis/addthis_widget.js#async=1'></script>
<link rel="shortcut icon" href="/sites/default/files/gonewspaper_favicon.png" type="image/x-icon"/>
<meta name="description" content="It has come to the attention of the Ministry of Health that several requests have been made recently for the burial of deceased persons on private premises, although there exists an approved cemetery in most communities."/>
<meta name="abstract" content="Ambergris Caye, Belize's Finest News Source."/>
<meta name="keywords" content="ambergris caye,belize,san pedro,news,articles,headlines,isla bonita,belizean,stories,events,Belize Ministry of Health"/>
<meta name="copyright" content="Copyright Ambergris Today."/>
<link rel="canonical" href="http://www.ambergristoday.com/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says"/>
<meta name="revisit-after" content="1 day"/>
<meta content="http://www.ambergristoday.com/sites/default/files/image/cemetry.JPG" property="og:image">
<title>Ambergris Today | Stories | Permssion Needed for Private Property Burials, Ministry Says</title>
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_8abb7ab3ddda0b19daaf76f67eb52e03.css"/>
<script type="text/javascript" src="/sites/default/files/js/js_669366719a3c449cb916aae12318aea1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "show_caption": true, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": "lightbox", "custom_trigger_classes": "img.triggerbox", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false }, "disqus": { "url": "http://www.ambergristoday.com/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says", "title": "Permssion Needed for Private Property Burials, Ministry Says", "identifier": "node/9944", "shortname": "ambergristoday" }, "addthis": { "config_default": { "services_toolbox": "facebook, facebook_like, tweet, google_plusone, pinterest, linkedin, digg, delicious, stumbleupon, counter", "services_compact": "", "services_expanded": "", "ui_cobrand": "", "ui_header_color": "#666699", "ui_header_background": "#EFEFFF", "ui_click": 0, "ui_delay": "", "ui_use_addressbook": 0, "pubid": "ra-53723ee8043e1bbf", "data_track_clickback": true, "data_ga_tracker": "pageTracker", "ui_use_css": true, "data_use_cookies": true, "ui_language": "en", "data_use_flash": true }, "share_default": { "templates": { "twitter": "" } } }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" }, "CToolsUrlIsAjaxTrusted": { "/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says": true } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
addthis_config = Drupal.settings.addthis.config_default; addthis_share = Drupal.settings.addthis.share_default;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/default/files/googleanalytics/analytics.js?J","ga");ga("create", "UA-24308908-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body>
<div align="center">
<div id="container_big">
<div id="container_top">
<div id="header">
<div id="logo">
<a href="/" title=""><img src="/sites/all/themes/gonewspaper/images_black/logo.png" alt=""/></a>
</div>
<div id="slogan">
<h1>Ambergris Caye's Finest News Source</h1>
</div>
<div id="rss">
<a href="rss.xml" target="_blank"><span>Subscribe to::</span> <img src="/sites/all/themes/gonewspaper/images/rss-icon.png" height="32" width="40" alt="Ambergris Today's News Feed"/></a> <a href="http://www.facebook.com/ambergristoday" target="_blank"><img src="/sites/all/themes/gonewspaper/images/facebook_top.png" height="32" width="40" alt="Ambergris Today's Facebook Page"/></a> <a href="http://www.twitter.com/ambergrisnews" target="_blank"><img src="/sites/all/themes/gonewspaper/images/twitter_top.png" height="32" width="40" alt="Ambergris Today's Twitter Page"/></a> <a href="http://www.youtube.com/doriannunez" target="_blank"><img src="/sites/all/themes/gonewspaper/images/youtube_top.png" height="32" width="40" alt="Ambergris Today's YouTube Page"/></a><a href="http://www.instagram.com/ambergristoday" target="_blank"><img src="/sites/all/themes/gonewspaper/images/instagram_top.png" height="30" width="40" alt="Ambergris Today's Instagram"/></a><a href="http://www.pinterest.com/ambergristoday" target="_blank"><img src="/sites/all/themes/gonewspaper/images/pinterest_top.png" height="30" width="40" alt="Ambergris Today's Pinterest"/></a>
<form id="signup" style="border:0px solid #E0E0E0;padding:6px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=AmbergrisToday', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><input type="text" style="width:215px; margin-right: 8px;" name="email"/><input type="hidden" value="AmbergrisToday" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe"/></form>
<div id="header_top_right">
<div class="partners" style="width: 505px;"><strong style="float: left;">In Partnership with&nbsp;&nbsp; </strong><a href="http://www.travelbelize.org" target="_blank" title="BTB"><img src="/sites/default/files/btb_0.png" alt="BTB" title="BTB" width="120" height="48"/></a><a href="http://www.nichbelize.org/" target="_blank" title="NICH"><img src="/sites/default/files/nich.png" alt="NICH" title="NICH" width="120" height="48"/></a><a href="http://www.btia.org" target="_blank" title="BTIA.org"><img src="/sites/default/files/btia.png" alt="Belize Tourism Industry Association" title="Belize Tourism Industry Association" width="120" height="48"/></a></div>
</div>
</div>
</div>
<div id="buttons">
<div id="menu">
<div id="menu_inn">
<ul><li><a href="/"><span>Home</span></a></li></ul><ul><li><a href="/content/about-us"><span>About Us</span></a></li></ul><ul><li><a href="/archives"><span>News Archives</span></a><ul><li><a href="/category/archives/news">News</a></li><li><a href="/category/archives/25-years-ago">25 Years Ago</a></li><li><a href="/category/archives/community-bulletin">Community Bulletin</a></li><li><a href="/category/archives/dorians-angels">Dorian's Angels</a></li><li><a href="/category/archives/editorial-blog">Editorial Blog</a></li><li><a href="/category/archives/everybodys-reading">Who's Reading A.T?</a></li><li><a href="/category/archives/flashbacks">Flashbacks</a></li><li><a href="/category/archives/horoscopes">Horoscopes</a></li><li><a href="/category/archives/icomment-today">iComment Today</a></li><li><a href="/category/archives/letters-editor">Letters to the Editor</a></li><li><a href="/category/archives/pepito-comix">Pepito Comix</a></li><li><a href="/category/archives/pic-week">Pic of the Week</a></li><li><a href="/category/archives/restaurant-review">Restaurant Review</a></li><li><a href="/category/archives/room-service">Room Service</a></li><li><a href="/category/archives/secrets-life">Secrets to Life</a></li><li><a href="/category/archives/social-scene">Social Scene</a></li><li><a href="/category/archives/sports">Sports Page</a></li><li><a href="/category/archives/teen-talk">Teen Talk</a></li><li><a href="/category/archives/whats-cooking-belize">What's Cooking Belize</a></li><li><a href="/category/archives/whats-today-gerry">What's Up Today?</a></li><li><a href="/category/archives/guidance-counselor">Guidance Counselor</a></li><li><a href="/category/archives/healthy-living">Healthy Living</a></li></ul></li></ul><ul><li><a href="http://www.itravelbelize.com/destinations"><span>Directory</span></a></li></ul><ul><li><a href="http://www.itravelbelize.com/event-calendar"><span>Coming Events</span></a></li></ul><ul><li><a href="/classified-ads"><span>Classified Ads</span></a></li></ul><ul><li><a href="http://www.itravelbelize.com"><span>iTravel Belize</span></a></li></ul> </div>
</div>
</div>
<div id="maincontent">
<div id="maincontent_inn">
<div id="content_top">
<div id="content_top_left">
<div class="advertisement group-tids-618" id="group-id-tids-618"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=1&amp;t=618&amp;u=node%2F9944&amp;l=content%2Fstories%2F2017%2F01%2F27%2Fpermssion-needed-private-property-burials-ministry-says'></script></div>
</div>
<div id="content_top_right_categories">
<form action="/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says" accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="categories_search">
<div id="categories_search_inn">
<input type="text" class="search_text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for."/>
<input type="submit" class="submit_search" name="op" id="edit-submit-1" value="Search"/>
<input type="hidden" name="form_build_id" id="form-qJPqiRSg7mIsH7LXMoPO_CXZxFgkgV5sa91NuXXbNDE" value="form-qJPqiRSg7mIsH7LXMoPO_CXZxFgkgV5sa91NuXXbNDE"/>
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"/>
</div>
</div>
</div></form>
<h3>Ambergris Caye Directory</h3><div class="view view-front-directory-highlight-view view-id-front_directory_highlight_view view-display-id-block_2 view-dom-id-d4e47f6a4705fe3fb6e5cf6f3b7ae39f">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<span class="term_type"><span class="field-content">Services</span>:</span><span class="field-content"><a href="/content/directory-entry/castillos-hardware-co-ltd">Castillo&#039;s Hardware Co. LTD.</a></span> </div>
</div>
</div> </div>
</div>
<div id="blog_content_big">
<div id="blog_left_big">
<div id="blog_left">
<div id="single_article_page">
<div id="single_article_details">
<h4><span>&nbsp;&nbsp;<a href="/category/archives/news">News</a>&nbsp;&nbsp;</span></h4><small><img src="/sites/all/themes/gonewspaper/images_black/blog-post-calendar-icon.jpg" alt="Icon"/> January 27, 2017 - 09:04 </small>
</div>
<h1>Permssion Needed for Private Property Burials, Ministry Says</h1>
<div class="field field-type-filefield field-field-image">
<div class="field-items">
<div class="field-item odd">
<img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_full/image/cemetry.JPG" alt="Permssion Needed for Private Property Burials, Ministry Says" title="Permssion Needed for Private Property Burials, Ministry Says" width="615" height="410" class="imagecache imagecache-page_full imagecache-default imagecache-page_full_default"/> </div>
</div>
</div>
<p>It has come to the attention of the Ministry of Health that several requests have been made recently for the burial of deceased persons on private premises, although there exists an approved cemetery in most communities.</p>
<p>It is important to note that burials should be conducted at approved cemeteries as per the Public Health Act Chapter 40 Section 30 (1) of Laws of Belize. Requests for burial on private premises will only be approved for communities without an approved cemetery, as per the Public Health Act Chapter 40 section 30 (1) of the Laws of Belize.&nbsp;</p>
<p>The public is reminded that the Director of Health Services in the Ministry of Health is the only authorized person by the Public Health Act Chapter 40 Section 31 to give permission for such burial if the location meets public health requirements.&nbsp;</p>
<p>The public is advised that anyone found in violation of the Act will be prosecuted under the Public Health Act Chapter 40, and anyone guilty of the offence is liable to a fine of $1000.</p>
<p>For More Information Contact: Dr. Marvin Manzanero, Director of Health Services, Ministry of Health, Belmopan, 822-0809</p>
<p><a href="http://www.ambergristoday.com/category/archives/news"><strong>Click Here for More News on Ambergris Today Online</strong></a></p>
<p><strong>&nbsp;</strong></p>
<p>&nbsp;</p>
<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://ambergristoday.disqus.com/?url=http%3A%2F%2Fwww.ambergristoday.com%2Fcontent%2Fstories%2F2017%2F01%2F27%2Fpermssion-needed-private-property-burials-ministry-says">View the discussion thread.</a></div></noscript><div class="links"><ul class="links inline"><li class="addthis first last"><span><div class='addthis_toolbox addthis_default_style addthis_32x32_style' addthis:url='http://www.ambergristoday.com/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says' addthis:title='Permssion Needed for Private Property Burials, Ministry Says'><a class='addthis_toolbox_item addthis_button_facebook'></a><a class='addthis_toolbox_item addthis_button_facebook_like' fb:like:layout="box_count"></a><a class='addthis_toolbox_item addthis_button_tweet' tw:count="vertical"></a><a class='addthis_toolbox_item addthis_button_google_plusone' g:plusone:size="tall"></a><a class='addthis_toolbox_item addthis_button_pinterest_pinit' pi:pinit:layout="vertical"></a><a class='addthis_toolbox_item addthis_button_linkedin_counter' li:counter="top"></a><a class='addthis_toolbox_item addthis_button_digg'></a><a class='addthis_toolbox_item addthis_button_delicious'></a><a class='addthis_toolbox_item addthis_button_stumbleupon'></a><a class='addthis_toolbox_item addthis_counter'></a></div></span></li>
</ul></div>
<div id="content_recentnews"><div class="content_recentnews_inner">
<h3>Recent News</h3><div class="view view-recentnews-full-node view-id-recentnews_full_node view-display-id-block_1 view-dom-id-3a178074471827534098f6db6f158abb">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<span class="field-content"><a href="/content/stories/2017/01/25/fbi-offers-10k-reward-anne-swaney-mccomb-murder-case-belize" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/anne_swaney_belize_murder.jpeg" alt="FBI Offers $10K Reward for Anne Swaney McComb Murder Case in Belize" title="FBI Offers $10K Reward for Anne Swaney McComb Murder Case in Belize" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/01/25/fbi-offers-10k-reward-anne-swaney-mccomb-murder-case-belize">FBI Offers $10K Reward for Anne Swaney McComb Murder Case in Belize</a></span><br/><span><span class="field-content">01-25-2017</span></span> </div>
<div class="views-row views-row-2 views-row-even">
<span class="field-content"><a href="/content/stories/2017/01/26/alma-gabourel-contribution-10k-san-pedro-cancer-society" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/Alma-55th-Birthday-%2526-New-Year-Celebration-Cancer-Society-1.jpg" alt="Alma Gabourel Birthday Celebration Contribution $10K to San Pedro Cancer Society" title="Alma Gabourel Staines Birthday Celebration Contribution of $10K+ to San Pedro Cancer Society" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/01/26/alma-gabourel-contribution-10k-san-pedro-cancer-society">Alma Gabourel Staines Birthday Celebration Contribution of $10K+ to San Pedro Cancer Society</a></span><br/><span><span class="field-content">01-26-2017</span></span> </div>
<div class="views-row views-row-3 views-row-odd">
<span class="field-content"><a href="/content/stories/2017/01/25/national-geographic-belizean-beach-world-most-spectacular" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/south%20water%20caye.jpeg" alt="National Geographic Names Belizean Beach Among World’s Most Spectacular" title="National Geographic Names Belizean Beach Among World’s Most Spectacular" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/01/25/national-geographic-belizean-beach-world-most-spectacular">National Geographic Names Belizean Beach Among World’s Most Spectacular</a></span><br/><span><span class="field-content">01-25-2017</span></span> </div>
<div class="views-row views-row-4 views-row-even">
<span class="field-content"><a href="/content/stories/2017/01/26/amigos-del-mar-makes-beach-more-accessible" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/amigos.jpg" alt="Amigos del Mar Makes Beach More Accessible" title="Amigos del Mar Makes Beach More Accessible" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/01/26/amigos-del-mar-makes-beach-more-accessible">Amigos del Mar Makes Beach More Accessible</a></span><br/><span><span class="field-content">01-26-2017</span></span> </div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<span class="field-content"><a href="/content/stories/2017/01/26/rastafari-culture-exhibit-and-bob-marley-tribute" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/headline_0.jpg" alt="Rastafari Culture Exhibit and Bob Marley Tribute" title="Rastafari Culture Exhibit and Bob Marley Tribute" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/01/26/rastafari-culture-exhibit-and-bob-marley-tribute">Rastafari Culture Exhibit and Bob Marley Tribute</a></span><br/><span><span class="field-content">01-26-2017</span></span> </div>
</div>
</div></div></div>
<div id="content_mostpopular"><div class="content_mostpopular_inner">
<h3>Most Popular</h3><div class="view view-recentnews-full-node view-id-recentnews_full_node view-display-id-block_3 view-dom-id-49f8c0b5d3d80b5e82942ba1fa90176f">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<span class="field-content"><a href="/content/stories/2012/may/28/btb-welcomes-new-acting-director-tourism-director-marketing" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/belize-director-marketing-tourism_0.jpg" alt="Alyssa Carnegie and Larua Esquivel Frampton" title="Alyssa Carnegie and Larua Esquivel Frampton" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Stories</span></span><br/><span class="field-content"><a href="/content/stories/2012/may/28/btb-welcomes-new-acting-director-tourism-director-marketing">BTB Welcomes New Acting Director Of Tourism &amp; Director Of Marketing</a></span><br/><span><span class="field-content">05-28-2012</span></span> </div>
<div class="views-row views-row-2 views-row-even">
<span class="field-content"><a href="/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked active"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/cemetry.JPG" alt="Permssion Needed for Private Property Burials, Ministry Says" title="Permssion Needed for Private Property Burials, Ministry Says" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Stories</span></span><br/><span class="field-content"><a href="/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says" class="active">Permssion Needed for Private Property Burials, Ministry Says</a></span><br/><span><span class="field-content">01-27-2017</span></span> </div>
<div class="views-row views-row-3 views-row-odd">
<span class="field-content"><a href="/content/stories/2010/july/15/town-council%E2%80%99s-beach-restorationstreet-project" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/vol28_st02_hdl_01_beach_restoration_street_project_san_pedro_ambergris_caye_belize.jpg" alt="" title="" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Stories</span></span><br/><span class="field-content"><a href="/content/stories/2010/july/15/town-council%E2%80%99s-beach-restorationstreet-project">Town Council’s Beach Restoration/Street Project</a></span><br/><span><span class="field-content">07-15-2010</span></span> </div>
<div class="views-row views-row-4 views-row-even">
<span class="field-content"><a href="/content/teen-talk/2011/march/08/guys-what-your-girliest-habit" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/teen_talk_girly_men.jpg" alt="Teen Talk girliest habit" title="Teen Talk girliest habit" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Teen Talk</span></span><br/><span class="field-content"><a href="/content/teen-talk/2011/march/08/guys-what-your-girliest-habit">&quot;Guys: What is your Girliest Habit?&quot;</a></span><br/><span><span class="field-content">03-08-2011</span></span> </div>
<div class="views-row views-row-5 views-row-odd views-row-last">
<span class="field-content"><a href="/content/stories/2011/june/14/message-patty-arceo-new-pup-standard-bearer" class="imagecache imagecache-page_teaser_3 imagecache-linked imagecache-page_teaser_3_linked"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/page_teaser_3/image/patty-arceo-brs-pup-elections.jpg" alt="Patty Arceo, Elected Belize Rural South Standard Bearer for the PUP" title="Patty Arceo, Elected Belize Rural South Standard Bearer for the PUP" width="61" height="42" class="imagecache imagecache-page_teaser_3"/></a></span><span class="nd_type"><span class="field-content">Stories</span></span><br/><span class="field-content"><a href="/content/stories/2011/june/14/message-patty-arceo-new-pup-standard-bearer">Message from Patty Arceo New PUP Standard Bearer</a></span><br/><span><span class="field-content">06-14-2011</span></span> </div>
</div>
</div></div></div>
<div class="advertisement group-tids-666" id="group-id-tids-666"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=1&amp;t=666&amp;u=node%2F9944&amp;l=content%2Fstories%2F2017%2F01%2F27%2Fpermssion-needed-private-property-burials-ministry-says'></script></div>
</div>
</div>
</div>
<div id="blog_right_sidebar">
<div class="advertisement group-tids-667" id="group-id-tids-667"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=1&amp;t=667&amp;u=node%2F9944&amp;l=content%2Fstories%2F2017%2F01%2F27%2Fpermssion-needed-private-property-burials-ministry-says'></script></div>
<div class="advertisement group-tids-798" id="group-id-tids-798"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=15&amp;t=798&amp;u=node%2F9944&amp;l=content%2Fstories%2F2017%2F01%2F27%2Fpermssion-needed-private-property-burials-ministry-says'></script></div>
<div id="content_top_right_categories_top"><div id="content_top_right_categories_inn">
<h3>Archives</h3><div class="view view-Categories view-id-Categories view-display-id-block_1 view-dom-id-f53bbe2396703ae998dc9b4b24ea5ced">
<div class="view-content">
<ul>
<li><span class="field-content"><a href="/category/archives/news">News</a></span></li>
<li><span class="field-content"><a href="/category/archives/25-years-ago">25 Years Ago</a></span></li>
<li><span class="field-content"><a href="/category/archives/gallery">Gallery</a></span></li>
<li><span class="field-content"><a href="/category/archives/dorians-angels">Dorian&#039;s Angels</a></span></li>
<li><span class="field-content"><a href="/category/archives/community-bulletin">Community Bulletin</a></span></li>
<li><span class="field-content"><a href="/category/archives/editorial-blog">Editorial Blog</a></span></li>
<li><span class="field-content"><a href="/category/archives/everybodys-reading">Everybody&#039;s Reading</a></span></li>
<li><span class="field-content"><a href="/category/archives/events">Events</a></span></li>
<li><span class="field-content"><a href="/category/archives/flashbacks">Flashbacks</a></span></li>
<li><span class="field-content"><a href="/category/archives/guidance-counselor">Guidance Counselor</a></span></li>
</ul> </div>
<div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says?page=1" title="Go to page 2" class="active">2</a></li>
<li class="pager-item"><a href="/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says?page=2" title="Go to page 3" class="active">3</a></li>
<li class="pager-next"><a href="/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says?page=1" title="Go to next page" class="active">next ›</a></li>
<li class="pager-last last"><a href="/content/stories/2017/01/27/permssion-needed-private-property-burials-ministry-says?page=2" title="Go to last page" class="active">last »</a></li>
</ul></div>
</div> </div></div>
</div>
</div>
</div>
<div id="footer_content">
<div id="footer_topbanner">
<div id="footer-ads-3">
<table width="1041px" align="center">
<tr>
<td>
<div class="advertisement group-tids-1135" id="group-id-tids-1135"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=3&amp;t=1135&amp;u=node%2F9944&amp;l=content%2Fstories%2F2017%2F01%2F27%2Fpermssion-needed-private-property-burials-ministry-says'></script></div>
</td>
</tr>
</table>
</div>
<div class="advertisement group-tids-751" id="group-id-tids-751"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=1&amp;t=751&amp;u=node%2F9944&amp;l=content%2Fstories%2F2017%2F01%2F27%2Fpermssion-needed-private-property-burials-ministry-says'></script></div>
</div>
<div id="footer_content_big">
<div id="footer_content_big_inn">
<div id="footer_content_left">
<div id="youtube"><div class="youtube_inner">
<h3><span>YouTube</span></h3><p><iframe src="https://www.youtube.com/embed/BPjYGF3sfgY" width="327" height="267" frameborder="0"></iframe></p>
<p>&nbsp;</p>
<div style="text-align: center;"><strong><span style="font-size: medium;"><a href="http://www.youtube.com/doriannunez" target="_blank">More Videos</a></span></strong></div>
</div></div>
<div id="subscriptions"><div class="subscriptions_inner">
<h3><span>Subscriptions</span></h3><div><a href="http://www.twitter.com/ambergrisnews" target="_blank"><img src="http://www.buttonshut.com/Twitter-Buttons/Twitter-Buttons-51-3-.png" alt="Follow Us On Twitter" title="Twitter" width="60px" border="0"/></a></div>
<div><a href="http://www.facebook.com/ambergristoday" target="_blank"><img src="http://www.buttonshut.com/Facebook-Buttons/Facebook-Buttons-11-2-.png" alt="Follow Us On Facebook" title="Facebook" width="60px" border="0"/></a></div>
<div><a href="http://www.youtube.com/doriannunez" target="_blank"><img src="http://www.buttonshut.com/Youtube-Buttons/Youtube-Buttons-56-24-.png" alt="Follow Us On YouTube" title="YouTube" width="60" height="60" border="0"/></a></div>
<div><a href="http://www.ambergristoday.com/rss.xml" target="_blank"><img src="http://www.buttonshut.com/Rss-Feed-Buttons/Rss-Feed-Buttons-25-97-.png" alt="Subscribe to our Feed" title="RSS Feed" width="60px" border="0"/></a></div>
</div></div>
<div id="comments"><div class="comments_inner">
<h3><span>Comments</span></h3><div id="dsq-recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/ambergristoday/recent_comments_widget.js?num_items=7&amp;avatar_size=32"></script></div></div></div>
</div>
<div id="footer_content_middle">
<div id="directory-block_1"><div class="inner_wrap">
<h3>Ambergris Caye Directory</h3><div class="view view-directory view-id-directory view-display-id-block_1 view-dom-id-293273fce566056d351ce6dc320abfc2">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<span class="field-content"><a href="/category/business-type/accommodations"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Accommodations-Icon.jpg" alt="Accommodations" title="Hotels, Condos, Villas, Suites, Room for rents in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-671 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/accommodations">Accommodations</a></span></span><span class="directory_description"><div class="field-content"><p>Hotels, Condos, Villas, Suites, Room for rents in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-2 views-row-even">
<span class="field-content"><a href="/category/business-type/real-estate"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Real-Estate-Icon.jpg" alt="Real Estate" title="Lots, properties, houses, condos for sale in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-677 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/real-estate">Real Estate</a></span></span><span class="directory_description"><div class="field-content"><p>Lots, properties, houses, condos for sale in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-3 views-row-odd">
<span class="field-content"><a href="/category/business-type/services"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Services-Icon.jpg" alt="Services" title="Business Services in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-676 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/services">Services</a></span></span><span class="directory_description"><div class="field-content"><p>Business Services in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-4 views-row-even">
<span class="field-content"><a href="/category/business-type/tours-and-adventures"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Tours-Adventures-Icon.jpg" alt="Tours and Adventures" title="Daily Tours and Mainland Excursions offered by San Pedro Town, Ambergris Caye tour operators." width="75" height="50" class="taxonomy-image-term-672 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/tours-and-adventures">Tours and Adventures</a></span></span><span class="directory_description"><div class="field-content"><p>Daily Tours and Mainland Excursions offered by San Pedro Town, Ambergris Caye tour operators.</p>
</div></span> </div>
<div class="views-row views-row-5 views-row-odd">
<span class="field-content"><a href="/category/business-type/dining-out"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Dining-Out-Icon.jpg" alt="Dining Out" title="Restaurants, Delis, Snack Bars in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-673 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/dining-out">Dining Out</a></span></span><span class="directory_description"><div class="field-content"><p>Restaurants, Delis, Snack Bars in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-6 views-row-even">
<span class="field-content"><a href="/category/business-type/island-shopping"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Island-Shopping-Icon.jpg" alt="Island Shopping" title="Gift Shops, Art Galleries, Local Furniture in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-674 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/island-shopping">Island Shopping</a></span></span><span class="directory_description"><div class="field-content"><p>Gift Shops, Art Galleries, Local Furniture in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
<div class="views-row views-row-7 views-row-odd views-row-last">
<span class="field-content"><a href="/category/business-type/night-life"><img src="http://www.ambergristoday.com/sites/default/files/imagecache/directory_icons/category_pictures/Night-Life-Icon.jpg" alt="Night Life" title="Discos, Bars, Lounges, Live Music in San Pedro Town, Ambergris Caye." width="75" height="50" class="taxonomy-image-term-675 taxonomy-image-vid-4"/></a></span><span class="directory_name"><span class="field-content"><a href="/category/business-type/night-life">Night Life</a></span></span><span class="directory_description"><div class="field-content"><p>Discos, Bars, Lounges, Live Music in San Pedro Town, Ambergris Caye.</p>
</div></span> </div>
</div>
</div></div></div>
<div class="advertisement group-tids-3550" id="group-id-tids-3550"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=12&amp;t=3550&amp;u=node%2F9944&amp;l=content%2Fstories%2F2017%2F01%2F27%2Fpermssion-needed-private-property-burials-ministry-says'></script></div>
</div>
<div id="footer_content_right">
<div class="advertisement group-tids-2942" id="group-id-tids-2942"><script type='text/javascript' src='http://www.ambergristoday.com/sites/all/modules/ad/serve.php?q=16&amp;t=2942&amp;u=node%2F9944&amp;l=content%2Fstories%2F2017%2F01%2F27%2Fpermssion-needed-private-property-burials-ministry-says'></script></div>
</div>
</div>
<div id="footer_copyright">
<span class="alleft"><a href="/">Home</a><a href="/content/about-us">About Us</a><a href="/archives">News Archives</a><a href="/directory_list">Directory</a><a href="http://www.ambergristoday.com/category/archives/events">Upcoming Events</a><a href="http://www.itravelbelize.com">iTravel Belize</a></span> <span class="alright">
Copyright &copy; 2011 Ambergris Today. All rights reserved. </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof pageTracker != "undefined") {addthis_config.data_ga_tracker = pageTracker;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof addthis != "undefined") {addthis.init();}
//--><!]]>
</script>
</body>
</html>
 
